WPセキュリティ診断脆弱性データ 2026年10月28日 時点 フォローして新着情報を受け取る

CVE-2026-97019

AMP for WP – Accelerated Mobile Pages に報告された脆弱性

高深刻度
7.2CVSS
1.1.18修正されたバージョン
—30日以内に悪用される確率

概要

The AMP for WP – Accelerated Mobile Pages plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'headline-*' Shortcode Attribute in all versions up to, and including, 1.1.17 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. A Subscriber-level user can store a malicious shortcode in their biographical info field; because WordPress core's wp_filter_kses() only strips HTML tags and not shortcode syntax, and because AMP content sanitizers run before do_shortcode() processes the archive description, the synthesized markup is never post-sanitized.

CWE: CWE-79 / 公開 2026年10月27日 / 最終更新 2026年10月27日

影響を受けるバージョン

対処方法

AMP for WP – Accelerated Mobile Pages を 1.1.18 以降に更新してください。これで本脆弱性は解消します。

提供元の推奨: Update to version 1.1.18, or a newer patched version

AMP for WP – Accelerated Mobile Pages の他の脆弱性を見る →

あなたのサイトは大丈夫ですか?

URLを入力するだけで、実際に使われているプラグインを検出し、 このデータベースと突き合わせて既知の脆弱性が残っていないかを確認できます。登録不要・無料です。

30秒で無料診断する

参照

この脆弱性情報の一部は Wordfence Intelligence から取得しています。 原本: https://www.wordfence.com/threat-intel/vulnerabilities/id/be16349f-31aa-41b8-a4fa-95db3141ba9b

Copyright 2012-2026 Defiant Inc. / ライセンス全文