WPセキュリティ診断脆弱性データ 2026年10月29日 時点 フォローして新着情報を受け取る

CVE-2026-94262

Advanced Custom Fields: Extended に報告された脆弱性

高深刻度
7.3CVSS
0.9.2.8修正されたバージョン
0.3%30日以内に悪用される確率

今後30日以内に悪用される確率は 0.3% と推定されています(EPSS)。 現時点で活発な悪用は観測されていませんが、修正版が出ている場合は更新を推奨します。

概要

The Advanced Custom Fields: Extended plugin for WordPress is vulnerable to Account Takeover in all versions up to 0.9.2.7. This is due to missing edit_user capability check for non-administrator target accounts in the update_user action validation within the front-end Forms module. This makes it possible for unauthenticated attackers to overwrite arbitrary non-administrator user account credentials and obtain an authenticated session as that account. The site must publish a front-end form whose user-update action maps its target field to a visitor-supplied value rather than the current user.

CWE: CWE-287 / 公開 2026年10月23日 / 最終更新 2026年10月28日

影響を受けるバージョン

対処方法

Advanced Custom Fields: Extended を 0.9.2.8 以降に更新してください。これで本脆弱性は解消します。

提供元の推奨: Update to version 0.9.2.8, or a newer patched version

Advanced Custom Fields: Extended の他の脆弱性を見る →

あなたのサイトは大丈夫ですか?

URLを入力するだけで、実際に使われているプラグインを検出し、 このデータベースと突き合わせて既知の脆弱性が残っていないかを確認できます。登録不要・無料です。

30秒で無料診断する

参照

この脆弱性情報の一部は Wordfence Intelligence から取得しています。 原本: https://www.wordfence.com/threat-intel/vulnerabilities/id/2630b75d-eb3e-445d-96c9-f2e643b22d53

Copyright 2012-2026 Defiant Inc. / ライセンス全文