WPセキュリティ診断脆弱性データ 2026年11月5日 時点 フォローして新着情報を受け取る

CVE-2026-93389

LiteSpeed Cache に報告された脆弱性

高深刻度
8.2CVSS
7.9.2修正されたバージョン
—30日以内に悪用される確率

概要

The LiteSpeed Cache plugin for WordPress is vulnerable to unauthenticated disclosure of sensitive WooCommerce customer data in all versions up to, and including, 7.9.1 With Cache REST enabled (the shipped default cache-rest=1), LiteSpeed stores WooCommerce Store API GET responses (/wc/store/v1/cart and /wc/store/v1/checkout) as PUBLIC cache objects and does not vary the cache on the Cart-Token or WooCommerce session. A shopper's personalized cart/checkout response is therefore served to any later, cookie-less and token-less client as an LSCache HIT. This makes it possible for unauthenticated attackers to read another shopper's billing and shipping details (name, company, street address, email, phone), cart contents and totals, and the shopper's live Cart-Token session JWT and nonce (enabling cart/checkout-session hijack), plus order_key on the checkout endpoint.

CWE: CWE-200 / 公開 2026年11月4日 / 最終更新 2026年11月4日

影響を受けるバージョン

対処方法

LiteSpeed Cache を 7.9.2 以降に更新してください。これで本脆弱性は解消します。

提供元の推奨: Update to version 7.9.2, or a newer patched version

LiteSpeed Cache の他の脆弱性を見る →

あなたのサイトは大丈夫ですか?

URLを入力するだけで、実際に使われているプラグインを検出し、 このデータベースと突き合わせて既知の脆弱性が残っていないかを確認できます。登録不要・無料です。

30秒で無料診断する

参照

この脆弱性情報の一部は Wordfence Intelligence から取得しています。 原本: https://www.wordfence.com/threat-intel/vulnerabilities/id/4a66498d-7cf0-4480-b946-94e38f8fd350

Copyright 2012-2026 Defiant Inc. / ライセンス全文