WPセキュリティ診断脆弱性データ 2026年10月31日 時点 フォローして新着情報を受け取る

CVE-2026-89270

Popup Builder – Create highly converting, mobile friendly marketing popups. に報告された脆弱性

緊急深刻度
9.1CVSS
4.4.6修正されたバージョン
—30日以内に悪用される確率

概要

The Popup Builder – Create highly converting, mobile friendly marketing popups. plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.4.5 This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to trash all published popups on the site with a single unauthenticated GET request. The attack is amplified by a second flaw in SGPopup::find(), which returns false for every normally published popup when the sg_popup_preview_id parameter is present, causing the trash branch to fire against every popup on the site simultaneously.

CWE: CWE-862 / 公開 2026年10月30日 / 最終更新 2026年10月30日

影響を受けるバージョン

対処方法

Popup Builder – Create highly converting, mobile friendly marketing popups. を 4.4.6 以降に更新してください。これで本脆弱性は解消します。

提供元の推奨: Update to version 4.4.6, or a newer patched version

Popup Builder – Create highly converting, mobile friendly marketing popups. の他の脆弱性を見る →

あなたのサイトは大丈夫ですか?

URLを入力するだけで、実際に使われているプラグインを検出し、 このデータベースと突き合わせて既知の脆弱性が残っていないかを確認できます。登録不要・無料です。

30秒で無料診断する

参照

この脆弱性情報の一部は Wordfence Intelligence から取得しています。 原本: https://www.wordfence.com/threat-intel/vulnerabilities/id/13af3a6e-d3ef-41f0-9424-fe2c9b17c8bb

Copyright 2012-2026 Defiant Inc. / ライセンス全文