WPセキュリティ診断脆弱性データ 2026年10月27日 時点 フォローして新着情報を受け取る

CVE-2026-75891

Kirki – Freeform Page Builder, Website Builder & Customizer に報告された脆弱性

高深刻度
8.8CVSS
6.3.0修正されたバージョン
—30日以内に悪用される確率

概要

The Kirki plugin for WordPress is vulnerable to Privilege Escalation via PHP Object Injection in all versions up to, and including, 6.2.5 via deserialization of untrusted input through the 'get-single-symbol' branch of the kirki_post_apis() AJAX dispatcher due to a missing capability check. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject a PHP Object. The additional presence of a POP chain allows attackers to overwrite an administrator's password and gain administrative access.

CWE: CWE-502 / 公開 2026年10月26日 / 最終更新 2026年10月26日

影響を受けるバージョン

対処方法

Kirki – Freeform Page Builder, Website Builder & Customizer を 6.3.0 以降に更新してください。これで本脆弱性は解消します。

提供元の推奨: Update to version 6.3.0, or a newer patched version

Kirki – Freeform Page Builder, Website Builder & Customizer の他の脆弱性を見る →

あなたのサイトは大丈夫ですか?

URLを入力するだけで、実際に使われているプラグインを検出し、 このデータベースと突き合わせて既知の脆弱性が残っていないかを確認できます。登録不要・無料です。

30秒で無料診断する

参照

この脆弱性情報の一部は Wordfence Intelligence から取得しています。 原本: https://www.wordfence.com/threat-intel/vulnerabilities/id/aecfea73-97fc-48c3-bf1b-5314077739b5

Copyright 2012-2026 Defiant Inc. / ライセンス全文