WPセキュリティ診断脆弱性データ 2026年10月31日 時点 フォローして新着情報を受け取る

CVE-2026-118070

Welcart e-Commerce に報告された脆弱性

高深刻度
7.2CVSS
2.12.6修正されたバージョン
—30日以内に悪用される確率

概要

The Welcart e-Commerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'gid' parameter in all versions up to, and including, 2.12.5 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The payload is staged by an unauthenticated visitor who forges the ROBOT PAYMENT browser-return request, storing the malicious gid value in order metadata; the script then fires when an administrator opens that order in the WordPress admin panel.

CWE: CWE-79 / 公開 2026年10月30日 / 最終更新 2026年10月30日

影響を受けるバージョン

対処方法

Welcart e-Commerce を 2.12.6 以降に更新してください。これで本脆弱性は解消します。

提供元の推奨: Update to version 2.12.6, or a newer patched version

Welcart e-Commerce の他の脆弱性を見る →

あなたのサイトは大丈夫ですか?

URLを入力するだけで、実際に使われているプラグインを検出し、 このデータベースと突き合わせて既知の脆弱性が残っていないかを確認できます。登録不要・無料です。

30秒で無料診断する

参照

この脆弱性情報の一部は Wordfence Intelligence から取得しています。 原本: https://www.wordfence.com/threat-intel/vulnerabilities/id/97e73872-bd1a-4b3a-9021-d0cd648456eb

Copyright 2012-2026 Defiant Inc. / ライセンス全文