WPセキュリティ診断脆弱性データ 2026年10月28日 時点 フォローして新着情報を受け取る

CVE-2026-111314

affiliate-toolkit – Multi-Network Affiliate & Amazon Product Display に報告された脆弱性

高深刻度
7.2CVSS
3.9.3修正されたバージョン
—30日以内に悪用される確率

概要

The affiliate-toolkit – Multi-Network Affiliate & Amazon Product Display plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'atkp_product_producturl' parameter in all versions up to, and including, 3.9.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. Exploitation by unauthenticated attackers requires that the plugin's AJAX loading / AJAX handler option is enabled (atkp_options::get_ajax_loading_enabled() || get_ajax_handler_enabled()) and the attacker knows a product id to render. On a default installation, where that is not configured, the vulnerability requires attackers with contributor-level access and above.

CWE: CWE-79 / 公開 2026年10月27日 / 最終更新 2026年10月27日

影響を受けるバージョン

対処方法

affiliate-toolkit – Multi-Network Affiliate & Amazon Product Display を 3.9.3 以降に更新してください。これで本脆弱性は解消します。

提供元の推奨: Update to version 3.9.3, or a newer patched version

affiliate-toolkit – Multi-Network Affiliate & Amazon Product Display の他の脆弱性を見る →

あなたのサイトは大丈夫ですか?

URLを入力するだけで、実際に使われているプラグインを検出し、 このデータベースと突き合わせて既知の脆弱性が残っていないかを確認できます。登録不要・無料です。

30秒で無料診断する

参照

この脆弱性情報の一部は Wordfence Intelligence から取得しています。 原本: https://www.wordfence.com/threat-intel/vulnerabilities/id/c0ceea54-924a-41c1-a157-8eba24b5f666

Copyright 2012-2026 Defiant Inc. / ライセンス全文