WPセキュリティ診断脆弱性データ 2026年10月30日 時点 フォローして新着情報を受け取る

CVE-2026-110184

Newsmatic に報告された脆弱性

高深刻度
7.5CVSS
1.5.1修正されたバージョン
—30日以内に悪用される確率

概要

The Newsmatic theme for WordPress is vulnerable to blind SQL Injection via the 'slug' parameter in all versions up to, and including, 1.5.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

CWE: CWE-89 / 公開 2026年10月28日 / 最終更新 2026年10月29日

影響を受けるバージョン

対処方法

Newsmatic を 1.5.1 以降に更新してください。これで本脆弱性は解消します。

提供元の推奨: Update to version 1.5.1, or a newer patched version

Newsmatic の他の脆弱性を見る →

あなたのサイトは大丈夫ですか?

URLを入力するだけで、実際に使われているプラグインを検出し、 このデータベースと突き合わせて既知の脆弱性が残っていないかを確認できます。登録不要・無料です。

30秒で無料診断する

参照

この脆弱性情報の一部は Wordfence Intelligence から取得しています。 原本: https://www.wordfence.com/threat-intel/vulnerabilities/id/81a503f9-3bd2-4fb8-8c3e-8d68d41f7918

Copyright 2012-2026 Defiant Inc. / ライセンス全文