WPセキュリティ診断脆弱性データ 2026年10月28日 時点 フォローして新着情報を受け取る

CVE-2026-109381

Event Booking Manager for WooCommerce – Sell Tickets, Event Registration, RSVP & Event Calendar に報告された脆弱性

高深刻度
7.2CVSS
5.7.9修正されたバージョン
—30日以内に悪用される確率

概要

The Mage Eventpress plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 5.7.8 This is due to the mep_grant_shop_manager_access() function hooking user_has_cap and unconditionally granting manage_options whenever an attacker-controllable request marker matches — most notably $_GET['page'] starting with 'mep_' or 'mpwem_', which is never validated against an actually registered EventPress screen. This makes it possible for authenticated attackers, with Shop Manager-level access and above, to elevate their privileges to Administrator by appending ?page=mep_x to core admin URLs (options-general.

CWE: CWE-269 / 公開 2026年10月27日 / 最終更新 2026年10月27日

影響を受けるバージョン

対処方法

Event Booking Manager for WooCommerce – Sell Tickets, Event Registration, RSVP & Event Calendar を 5.7.9 以降に更新してください。これで本脆弱性は解消します。

提供元の推奨: Update to version 5.7.9, or a newer patched version

Event Booking Manager for WooCommerce – Sell Tickets, Event Registration, RSVP & Event Calendar の他の脆弱性を見る →

あなたのサイトは大丈夫ですか?

URLを入力するだけで、実際に使われているプラグインを検出し、 このデータベースと突き合わせて既知の脆弱性が残っていないかを確認できます。登録不要・無料です。

30秒で無料診断する

参照

この脆弱性情報の一部は Wordfence Intelligence から取得しています。 原本: https://www.wordfence.com/threat-intel/vulnerabilities/id/076607ec-d848-4b4e-986b-31287f8f0ae4

Copyright 2012-2026 Defiant Inc. / ライセンス全文