WPセキュリティ診断脆弱性データ 2026年10月29日 時点 フォローして新着情報を受け取る

CVE-2026-107127

Uncanny Toolkit for LearnDash に報告された脆弱性

高深刻度
8.8CVSS
3.8.2修正されたバージョン
0.2%30日以内に悪用される確率

今後30日以内に悪用される確率は 0.2% と推定されています(EPSS)。 現時点で活発な悪用は観測されていませんが、修正版が出ている場合は更新を推奨します。

概要

The Uncanny Toolkit for LearnDash plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to 3.8.2. This is due to missing or incorrect nonce validation on a function. This makes it possible for unauthenticated attackers to takeover other user's accounts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.

CWE: CWE-352 / 公開 2026年10月19日 / 最終更新 2026年10月28日

影響を受けるバージョン

対処方法

Uncanny Toolkit for LearnDash を 3.8.2 以降に更新してください。これで本脆弱性は解消します。

提供元の推奨: Update to version 3.8.2, or a newer patched version

Uncanny Toolkit for LearnDash の他の脆弱性を見る →

あなたのサイトは大丈夫ですか?

URLを入力するだけで、実際に使われているプラグインを検出し、 このデータベースと突き合わせて既知の脆弱性が残っていないかを確認できます。登録不要・無料です。

30秒で無料診断する

参照

この脆弱性情報の一部は Wordfence Intelligence から取得しています。 原本: https://www.wordfence.com/threat-intel/vulnerabilities/id/35bfa8dc-fbe4-4c02-90d0-c43728b153d1

Copyright 2012-2026 Defiant Inc. / ライセンス全文