WPセキュリティ診断脆弱性データ 2026年11月4日 時点 フォローして新着情報を受け取る

脆弱性アラート / 2026年11月2日

Welcart e-Commerce に脆弱性 — CVE-2026-120597

低深刻度
CVSS 2.1
0.3%悪用される確率の推定
EPSS
1万サイト以上利用
未公表修正版

いま何をすべきか

現時点で修正版は公表されていません。Welcart e-Commerce の一時的な停止、または代替プラグインへの移行を検討してください。

対象: プラグイン「Welcart e-Commerce」(usc-e-shop)

確認先: wordpress.org のプラグインページ / このサイトでのWelcart e-Commerceの記録

何が起きるのか

A vulnerability was identified in Welcart e-Commerce Plugin up to 2.12.6 on WordPress. This affects the function ESCOTT_MAIN::error_page_message of the file classes/paymentESCOTT.main.class.php. Such manipulation of the argument ResponseCd leads to cross site scripting. The attack can be launched remotely. The exploit is publicly available and might be used. Upgrading to version 2.12.7 mitigates this issue. It is recommended to upgrade the affected component. The value is now escaped with esc_html() before output. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.

この説明は公開データベースの記載をそのまま載せています。 日本語の要約は付けていません。訳の過程で意味が変わると、対応の判断を誤らせるためです。

ここから先の選択肢

3つあります。どれも正解です。まず自分たちで、あるいは今のパートナーで 解決できるなら、それが一番早く費用もかかりません。

1. 自分たちで対応する

更新の手順、バックアップの取り方、壊れたときの戻し方をまとめています。

安全に更新する手順

2. いまの制作会社・保守業者に頼む

Welcart e-Commerce を使っているかどうかを含めて確認を依頼してください。 無料診断を実行すると、そのまま渡せる依頼文を作れます。

自分のサイトを診断する

3. 相談先がない・自分では難しい

連絡が取れる相手がいない、管理画面に入れない、侵入された疑いがある。 そうした場合はご相談ください。

mgnに相談する

出典

掲載内容は公開データベースを自動集計したものです。 正確性を保証するものではありません。対応にあたっては開発元の公式情報をご確認ください。

他のアラートを見る